Quick links

Updating your local area webpage
In most offices the FSA is responsible for updating their local area web page.
There should be one designated website updater per office. When your local
web editor/FSA leaves or joins, please inform the website editor (Sarah
Lambe).
The areas of the local pages that will need to be regularly updated are the local
news, events and volunteering listings. All other sections should only need
updating roughly once a year.
News and events are updated by the local web editor (FSA) using an online form
– you must contact the website editor (Sarah Lambe) to be set up with a user
name and password. All other sections are updated by emailing the website
editor (Sarah Lambe). Please select the below links for details of how to update
these sections:
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1. Local news (online form)
2. Local events (online form)
3. Local volunteering opportunities (email)
4. Office contact details (email)
5. Images on main page (email)
6. Text description at bottom of page (email)
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Local news

News
Events

The local news section is for supporter stories and news items. You can update
this section using the online form. More information and access details for the
online form.
News must be submitted using the online form in the following style:
•

•

Area selection - select your area from the drop-down list at the top of the
form.
o Do not select England/Wales etc unless you want the news
item to appear on main country page.
o If you would like your news piece to appear in more than one
location, please tick all areas required. Please note all details
must be the same. If you need different contact details etc, they
must be submitted as two separate news items.
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Headline - Do not write this all in capitals! Max 8 words.
o This must be written like a press release or new article. (Eg:
Ladies fashion show raises £2,000 or Brave locals bungee jump
for Macmillan)

Web contacts

•

Introduction - this must be completed. Up to 25 words.
o Highlight key points and how Macmillan is involved.

•

Description – aim for 300 words. Minimum 100 words.
o This must include lots of information about the news item. Eg: what, where, why, how
much raised, quotes.
o End with a call to action. (Eg: For more information about fundraising for Macmillan,
contact your ‘name/office’ on ‘telephone number’. OR Find out more about running
for Macmillan at www.macmillan.org.uk/running)

•

News date – set this as today’s date (unless you want to back-date your news)

•

Expiry date – leave this blank (unless you want the item removed after a certain time period)

•

Image - please always include if available. Must be resized .jpg.
o Please try to crop out any unnecessary space and resize the image to 240px wide
before you upload. Further instructions on photo editing and resizing.
o Caption - describe the image (can be humorous)
o Alt text - this must be a basic description of what the image is. It is used by screenreaders for people with impaired sight. (Eg: Man with trophy, Man on bike, David
Smith.)

•

Keywords – enter between three-eight key words to describe your story. Separate with a
comma and space.
o The words should be what a person would search for to find a story.
Eg: Edinburgh Marathon, running, run, Macmillan Cancer Support, charity, 2010

•

Downloads – please ignore this section. This will be working in the New Year.

Submitting the form

Before you submit a news item, make sure everything is correct and complete – see the checklist.
Only click the submit button once. It may be slow at sending but it will come though. Once it has
submitted successfully you will see a confirmation screen.
The details then come through to an approval queue. The website editor will check your listing and
publish it within two working days.
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Amendments/corrections to news/events that have already been
submitted.

Events

What you submit should be final and complete, however, if an unavoidable
change is necessary:
•

News

One small change (for example change in date)
Please send the web editor (Sarah Lambe) an email with the following
details:
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o

Subject line: AMEND – ‘County’ – ‘Event/News’ (delete as
appropriate) – ‘News/event title’

Images

o

Body of email: please detail change needed.

Text description
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•

More than one change
Please resubmit the article with ‘2’ on the end of the title, and send the
web editor (Sarah Lambe) an email with the following details:
o
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Subject line:
DELETE – ‘County’ – ‘Event/News’(delete as appropriate) – ‘Event/news title’
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Local events
The local events section is for events that are open to the public. Individual
fundraising events and trips that are not open for attendance (eg: Bike ride from
Land’s End to John O’Groat’s) should be listed under news not events. You can
update this section using the online form. More information and access details
for the online form.

Important: If you are cutting and pasting from a Word document then please
copy the text into Notepad first. This will remove all the formatting before you put
it in the form.
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Events must be in the following style:
•

Area selection - select your area from the drop-down list at the top of the
form.
o If you would like your event to appear in more than one location,
please tick all areas required. Please note all details must be
the same. If you need different contact details etc, they must be
submitted as two separate events.

•

Event title – Do not write this all in capitals! Max 8 words.

•

Date
o
o
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Start date – this should be the date of the event. Not today!
End date – when the event finishes. If it is a one day event put the same date in the
start date and end date.

•

Introduction - this must be completed. Up to 25 words.

•

Description - aim for 300 words. Minimum 100 words.
o This must have lots of information in it. If it does not it will not be uploaded. Web
users become very frustrated if there is not enough information available.
Eg: where, what time (start and finish), why, cost of ticket, what’s included, what’s on
the menu, what to wear, are children allowed, where to get tickets from etc.
o Make it informal and friendly. Not just a list of information. Try to sell the event!
o How is Macmillan involved and how will we benefit.
o Always include contact information.
o Have a clear call to action. (Eg: Find out more and buy your tickets from... / Register
at www...)

•

Image - please always include if available. Must be resized and a .jpg.
o Please try to crop out any unnecessary space and resize the image to 240px wide
before you upload. Further instructions on photo editing and resizing.
o Caption - describe the image (can be humorous)
o Alt text - this must be a basic description of what the image is. It is used by screenreaders for people with impaired sight. (Eg: Man with trophy, Man on bike, David
Smith.)
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Submitting the form

News

Before you submit an event, make sure everything is correct and complete – see
the checklist. Only click the submit button once. It may be slow at sending but
it will come though. Once it has submitted successfully you will see a
confirmation screen.

Events

The details then come through to an approval queue. The website editor will
check your listing and publish it within two working days.

Amendments/corrections to news/events that have already been

Online form
Volunteering
Office contact
details
Images

submitted.

Text description

What you submit should be final and complete, however, if an unavoidable
change is necessary:

Checklist

•

•

One small change (for example change in date)
Please send the web editor (Sarah Lambe) an email with the following
details:
o

Subject line: AMEND – ‘County’ – ‘Event/News’ (delete as appropriate) –
‘News/event title’

o

Body of email: please detail change needed.
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More than one change
Please resubmit the article with a ‘2’ in the title, and send the web editor (Sarah Lambe) an
email with the following details:
o

Subject line:
DELETE – ‘County’ – ‘Event/News’(delete as appropriate) – ‘Event/news title’

Walking and running events
If the event is listed on the walking or running event finder, always remember to include a direct link
to the event details. Eg: Register online now for the Lady Bower Winter Ramble (link to:
http://www.macmillan.org.uk/Get_Involved/Walking_events/Event_search_details.aspx?id=249)
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Local volunteering opportunities

News

1. Download the applicable role description from the community
fundraising section of the volunteering database on Lotus notes.

Events

2. Edit and fill in all the appropriate fields for your volunteering
opportunity – including local area information. Please ensure that all
fields marked ‘XXX’ are complete.

Volunteering

3. Application details: A link to an application form is automatically
included under ‘What’s the next step?’ on the role description. Please
ensure that you include details of how to apply and the name, address,
email etc for people to send the application form to in this section. (If
you do not wish to use an application form, please include alternative
details).
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4. Save/print the role description as a PDF. (Select ‘Print’ – under ‘Name’
select ‘Adobe PDF’).
If you cannot create a PDF on your machine, please email/call IT and
request PrimoPDF (this is free).

Web contacts

5. Email the PDF to the website editor (Sarah Lambe), along with the following information:
• The local page you want it to appear on (Eg: Dorset)
• Title of your volunteering role (from the role descriptions on the volunteering
database).
• Short blurb describing role (max 25 words). – You can base this on the ‘why do you
need me?’ section of the role description
• Application deadline.
6. The role will be uploaded to the website within five working days (unless otherwise advised).
You will receive a confirmation email when the role is up on your webpage.

Removing volunteering opportunities
Volunteering roles are not removed automatically. When you need a listing taken down, please
email the website editor (Sarah Lambe) with the following details:
• What page the listing is on. (Eg: Dorset)
• Title of volunteering role.
• Please state ‘DELETION’ in the subject line of the email.
The role will be removed within two working days. You will receive a confirmation email when the
role has been removed from your webpage.

Office contact details
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•
•
•

•

Office address.
Telephone number - one number per office.
Fax number (optional)
Email address – one email address per office.
This should preferably be in the format ‘location’@macmillan.org.uk.
Eg: surrey@macmillan.org.uk. (This is more user-friendly and avoids the
need to update every time a member of staff changes roles. If you need
further information on setting up mail boxes/addresses please contact
the IT Helpdesk.)
Web address (optional) – this should be the short version of your office
URL.
Eg: www.macmillan.org.uk/london
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How to update
Email changes to the website editor (Sarah Lambe).
Remember to include the page that you want updated (Eg: ‘Surrey’).

Web contacts

Please note that at busy times it may take up to five working days to update. The website editor will
email you when this is updated.

Images on main page
If you would like to update the main image at the top of your county page, please
email the new image and photo caption (max 15 words) to the website editor
(Sarah Lambe). The image must be landscape.
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Remember to include the page that you want updated (Eg: ‘Surrey’).
Volunteering
Please note that at busy times it may take up to two weeks to update. The
website editor will email you when this is updated.
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Text description at bottom of page
This should be updated at least once a year. Detailing all non-fundraising
activities that you are doing in the local area. Eg: the amazing services,
campaigning etc that the fundraising is paying for.

How to update
Email new copy (no limit of number of words) to the website editor (Sarah
Lambe).
Remember to include the page that you want updated (Eg: ‘Surrey’).
Please note that at busy times it may take up to two weeks to update. The
website editor will email you when this is updated.
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Access to online form
One local web editor should be nominated per office (usually the FSA). To
access the online forms you need to be set up with a username and password please email the website editor (Sarah Lambe) to be set up.

1) First you will need to add a script to your computer to allow you to access
the web page. Please ‘run’ this file: \\ukostorage02\shared\Sarah
Lambe\CMS03TestAccess.bat (click on link and select ‘Run’) It will look
like nothing has happened – a black box should momentarily flash on
your screen – this adds a script allow you to access the below link.
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You only need to do this once. However, if you ever move computers
you will need to add this script again.
2) Go to the below address to access the online log in screen:
http://cms03test.macmillan.org.uk/SiteElements/AdminForms/Login/
AdminLogin.aspx
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I would advise saving the above link as a bookmark/favourite so that
you can easily access it every time you want to add new content.
3) You need to log in to use the forms. You will be advised of your login details when you
contact the website editor.

Please see the local news and local events guidelines for information about submitting articles.
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Checklist for submitting website content

News

Below is a quick checklist for submitting online news and events. It includes
some basic points and a few common errors.

Events

Final and complete.
Are you be happy for your submission to go straight online without any
further checking?

Volunteering

Spelling check.
Please read through your copy before submitting to make sure there are
no errors.
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100 words minimum.
(We recommend 300 words for website copy.)
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Image resizing

Macmillan’s involvement.
Have you mentioned how Macmillan is involved, will/did benefit?

Web contacts

What, when, where, who, why.
Remember to include all the details.
Missing information.
Especially contact information!
Call to action.
Always include a call to action. Eg: register, find out more, call etc.
 & !!!!.
Please don’t include any ‘text message language’, ampersands or multiple exclamation points.
Images.
Always include wherever available, they really bring the story to life and sell events. View our
image guidelines for further details (to follow shortly).

CAPITALS.
Don’t write headlines all in capitals or use unnecessarily at the beginning of words.
Single quote marks
Use single (‘) quotation marks for speech. This is Macmillan’s house style.
Also, use ‘said’ (not ‘says’), ‘commented’ (not ‘comments’).

How to reduce an image size for upload to the website
Images to be used on the Local Area Pages of the website should be between 240 pixels wide, it does not
matter how high they are. Once uploaded, the website will resize them to fit the page.
Place your image onto your computer and resize it using an imaging application. In this example we are using
Microsoft Paint. This is a free application available on all Windows PCs.
•

Select ‘Start > Programs > Accessories > Paint’

Now open your image
•

Select ‘File > Open’ from the menu and browse your Computer to find the image

Check the current width of your image
•

Select ‘Image > Attributes’ from
the menu

Close Attributes.

Now change the size of your image if it is not between 240 – 300 pixels wide.
•

Select ‘Image > Stretch and Skew’’
from the menu

Reduce the ‘Horizontal’ and ‘Vertical’
values from 100% to a percentage that
reduces your image to 240 pixels (or as
close to this number as you can make
it). You can use the calculator on the
Computer to work this out.
800 minus 70% = 240 pixels
Change both the ‘Vertical’ and
‘Horizontal’ values to the same
percentage.

•

Now save your image as a new name using ‘Save As’. Make sure there are no spaces in the filename and
use the file format JPEG. It is now ready to upload to the site.
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Contact details

News
Events

Problems, questions, comments?
•
•

Email: slambe@macmillan.org.uk
Call: 020 7840 7813.

In my absence, if your enquiry is urgent, please email Jen Thorley at
jthorley@macmillan.org.uk or webmanager@macmillan.org.uk.

Further information
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Be.macmillan – factsheets, guidelines, silhouettes etc.
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